Session Request Failed?

Gerry Doris gdoris at
Mon Nov 15 23:35:54 GMT 1999

I have three systems that I want to be able to use samba to share files and

1. leopard --- a SuSE 6.2 samba server

2. cs198787-a  --- a win98 box

3. cougar --- an old 386 running WfWg

All systems are connected and were happily sharing successfully until I noticed
last week that I could no longer print from the linux box to the win98 box. 
The print files just disappeared.  So after several days of "fixing" the
problem I have now managed to get the linux box to not be able to see any
shares on the win98 system!!!

Here's the current situation:

All systems can see the shares of every other system except the linux box to
win98 connection.  In other word, no matter what I do I always receive a
"session request to CS198787-a failed" followed by "session request to
*SMBSERVER failed" when I run smbclient -L cs198787-a.  I can browse the linux
shares in network neighborhood on the win98.

I downloaded the DIAGNOSTICS.txt file from the web site and I pass all of the
tests (TEST 1 through 10) and ,yes, I am using encrypt passwords for win98. 

I'm using the same smb.conf file that has worked for the last year so I think
something must have changed in the win98 system.  I did install some security
patches that might be doing this???

Any suggestions on where to start???


E-Mail: Gerry Doris <gdoris at>
Date: 15-Nov-99
Time: 18:19:46

"The lyf so short, the craft so long to learne"  Chaucer

More information about the samba mailing list