Michael L Kieras michael at
Wed Nov 10 02:50:25 GMT 1999

I've built Samba with SSL enabled, and can connect securely to the
server using smbclient, no problem.

I'd like to be able to connect to the server using sslproxy on my
NT boxes, but I'm having a bit of trouble.

I've tried the suggested commands in the sslproxy readme and in
the book _Teach Yourself Samba in 24 Hours_, but I end up getting
error 53, network path not found.

I've tried (among others):

	sslproxy -L127.0.0.1 -l139 -r1139 -n

	sslproxy -l139 -r139 -n -c dummyCert.pem


	net use g: \\ceres\michael mypassword /user:michael

Ceres is my workstation.  I've appended -v/usr/local/ssl/certs to
the above sslproxy examples to eliminate complaints about finding
the certificate and trying the default location.  sslproxy says it's
ready to accept connections, but alas, error 53.

The server works just fine without SSL (I've enabled plaintext
password transmission in my registry.).

Any ideas what I'm doing wrong?

Thanks for any info.

-- Michael Kieras -------------------------------------------------
michael at

More information about the samba mailing list