Security preferences with Samba 2.0.5

Jens Bruckmann JBruckmann at
Fri Jul 23 06:06:09 GMT 1999

Hallo you,

   I previously worked with Samba 2.0.4b (with SuSE Linux 6.1) and have a Windows NT 4.0
   Server as PDC in my Domain. I set the security level to DOMAIN in
   Now I upgraded the version of Samba to 2.0.5 an the security level
   DOMAIN doesn't work anymore. Everytime I try to reach a share of my
   Samba server, he asks me for a username and password.

   So I set the security level to "SERVER" and look: the problem is

   Can anyone tell me why "security = domain" doesn't work with Samba

   Another question is: how can I mount a share of any fileserver. I
   miss the tool smbmount. So I tried "\\\\server\\share password -U
   administrator -c "/bin/mount /mountpoint" but get the error
   "command not found".

   Has anybody a solution for that problem??

Jens Bruckmann


COMLINE Computer + Softwarelösungen AG
Heidering 37-39
30625 Hannover

Tel: 05 11 - 9 56 47 - 28
mailto:JBruckmann at

More information about the samba mailing list