Problems copying many files

dwpalmer at dwpalmer at
Thu Jan 28 19:15:11 GMT 1999

I have tried this using smbtar and smbclient as well.  smbtar failed
to transfer all of the files.  smbclient, however, failed with a
segmentation violation.  I've tried copying from the NTW computer to a
Samba 2.0 share which failed to copy all of the files.  This is with
the reinstalled Debian GNU/Linux 2.0 system using 48MB RAM and 96MB
swap.  And yes, I have plenty of extra disk space on the ext2

I'd be very interested in hearing of a case where someone has copied
over 7,000 files of at least 40K each from a Windows NT 4.0 SP3
workstation to a UNIX/Linux system running Samba 2.0.  I've seen two
other reports where this type of operation has failed.

My current, temporary solution is to archive the files on NT4 and then
transfer the one very large file.


>  -- using template mhl.format --
> Date:    28 Jan 1999 19:44:48 +0100
> To:      dwpalmer at
> From:    lenneis at (Joerg Lenneis)
> Subject: Re: Problems copying many files

. . .

> Maybe I am missing something here, but couldn't that be more of a
> smbfs problem than samba?
> -- 
> Joerg Lenneis
> email: lenneis at

More information about the samba mailing list