Problems porting Samba from 1.9 to 2.0

Aqbal Rail aqbal at
Tue Jan 26 08:51:54 GMT 1999


I have problem upgrading Samba1.9.18p8 to Samba 2.0.0. I had myself a
copy of  "Samba-2_0_0-SPARC-Solaris-2_6_tar.gz" and after "gunzip" and
"tar xf" it I didnt know what to do.
I tried the "pkgadd -d . " and its looks like the installations was ok
but it was not. When I reboot my Sun Sparc Ultra 5 (running Solaris 2.6)
the word "samba hasn't started" appeared, normally it says " Starting
Samba ....nmbd: smbd: ". Why is this happening, I have remove the 'old'
samba using "pkgrm"  before installing Samba 2.0.0. And also now my
workstations cannot be link to PCs all my shared printer/folder doesnt
appear on the client side. I tried running "testparm" but the test shows
OK for everything. and one thing before this when I restart my Sun
machine it will automatically loads the Smbd/Nmbd daemon but it is not
after I changed to Samba 2.0.0. Am I missing something or I didnt get
the proper manual for the installations of the latest Samba.and if it
so, I hope somebody can help me locate where to find the manual.

Please help, for I am in a urgent matter and in a hurry  setting up this

Thank you in advance for any help.


Aqbal Rail
Department of Hydraulics and Hydrology
Fac. of Civil Engineering
University Technology Malaysia
Tel : 607 - 5576160 ext 3026
Email : aqbal at

-------------- next part --------------
HTML attachment scrubbed and removed

More information about the samba mailing list