solaris 2.6 printing

Francesc Guasch frankie at
Mon Jan 25 20:37:42 GMT 1999

Gene L Reynolds wrote:
>  I have ran across a problem
> that I cant resolve and no one else seems to either.  I recently built
> solaris 2.6  on
> an ULTRA 1 Sun Box.  I retrieved compiled and installed samba  2.0 from
> their web site
> I compiled with gcc and everything works well except for the printing.
> Samba does deliver a file in my /var/spool/smbprint dir but nothing happens
> from there no matter what lp  or other commands I give to the print
> command.
> Seems like maybe samba doesnt  have the %s variable loaded or is dead
> on print command = portion  as I have tried to copy mv and print from that
> command line. I have checked all my file permissions and they seem ok
> any ideas anyone Thank you.      I have also tried setting up an account
> that was different than  the nobody acct  but to no avail..........

That won't solve your problem but I replaced
my solaris printing commands and I use the LPRng package.

mailto:frankie at
 o o _     )             Errors, like straws, upon the surface flow;
  Y (_, (__(Ssss     He who would search for pearls must dive below.

More information about the samba mailing list