Sometime cannot connect to samba server, Why ?

Panyarak Aaron Ngamsritragul panya at
Wed Oct 28 03:40:08 GMT 1998

I have tried the method you have suggested and still experience
the same problem.  It is true that I have turned on all File and
Printer Sharing Function in all Win95 clients.

It is also strange that this problem does not happen to the clients
which have been assigned to use the share resource in the samba
server after booted, i.e. I put all the MS Office Program (or CD-ROM)
to a share in samba and install this package in each client at
'run from CD-ROM' option.  This means that most of the components
of the MS Office is in the share of samba.

The exact error message when the server refused connection is
"\\Me-serv is not accessible.  No permission to access resource".

Do you think I have to upgrade to a newer version as Michael Kohne
has suggested ?  If that is the only method to solve this problem,
I will have to do it....

Panyarak Ngamsritragul
Department of Mechanical Engineering
Prince of Songkla University.

On Tue, 27 Oct 1998, motec - Andrew Dennison wrote:

> I used to have this problem with 1.9.17p4 of samba when PC's had file and
> printer sharing enabled. I fixed it by stopping the PC's from becoming
> Browse Masters by changing Browse Master to Disabled in the properties of
> the "File and printer sharing for Microsoft Networks". I'm sure there is a
> better fix but this worked for me. I think later versions of samba may fix
> this, as 1.9.18p7 in redhat 5.1 has not exhibited this problem when some new
> PC's were recently added to the network.
> Regards,
> Andrew Dennison
> Engineering Manager - MoTeC Australia

More information about the samba mailing list