Marco Schmidt schmidt at
Tue Mar 3 16:49:26 GMT 1998

Perhaps somebody can give me a hint ...

I tried to connet via smbclient (1.9.18p2) to a shared resource on NT4 
server, but all I get is : ERRnoaccess (Access denied.)

I had several ideas where I made a mistake: 
1. Password wrong
2. Username wrong
3. Servicepack
4. EnablePlainPassword
5. Permissions
I tried, but always: ERRnoaccess (Access denied.)

In the next step I tried to connect to another NT Maschine and there
was no problem! I checked the configuration of the two machines, but
it seems there is no difference.

Next I tried an older version of smbclient (1.9.17p4) and there 
was no problem! Some changes in encryption ? ("-d 3" shows, that 
it is not "Using encrypted passwords". Version 1.9.18p2 does!)

My platform is solaris 2.5. smbd (1.9.18p2) works okay. I am not using
smbpasswd. I tried also version 1.9.18p3, but no difference.

What is different between 1.9.18p2 and 1.9.17p4 that causes this problem?
What can I do ? 
It seems this could be a configuration problem on the NT4 server machine,
any ideas ? 

Thanks for your help ...

|Marco Schmidt               Datenbank & Systemadministrator|
|Institut fuer Informationssysteme                          |
|ETH Zentrum                             Tel: +41-1-632-7253|
|CH-8092 Zuerich                         Fax: +41-1-632-1172|
|Switzerland                             schmidt at|

More information about the samba mailing list