need mount version 6 ???

peloy at peloy at
Thu Jun 11 00:45:04 GMT 1998

smbfs-2.0.2 (and before) do not work with Linux 2.0.x kernels. You
need the smbfs utilities included with samba-1.9.18 and later in order
to use smbfs with Linux 2.1.x kernels.


David Wollmann <dwollmann at> wrote:
> I just installed linux 2.1.85 on a Red Hat 5.0 box that was the 2.0.31
> kernel. Now my smbfs is broken. When I try to access a share on another SMB
> box, I get:
> SMBFS: need mount version 6
> smbmount returns "invalid parameter" error, IIRC.
> I've gone cross-eyed staring at DejaNews today, trying to find a solution
> to this, but so far only other people reporting the problem, and no one has
> a solution.
> Is this a known problem? Any cures?
> --
> David Wollmann
> dwollmann at


Eloy A. Paris
Information Technology Department
Rockwell Automation Venezuela
Telephone: +58-2-9432311 Fax: +58-2-9431645

More information about the samba mailing list