SAMBA digest 1570

Sean E. Millichamp sean at
Tue Jan 27 22:54:35 GMT 1998

On Wed, 28 Jan 1998, John Hintz wrote:

> I am running Samba on Solaris 2.51 and accessing it on NT 4.0
> workstations.  It has worked beautifully for over a year now !UNTIL!
> recently we received the new MS Office suite which requires NT service
> pack 3.  Since installing NT SP3 i get a message "the account is not
> authorized to login from this station" when I try to map a (previously
> used wnad working) samba-shared drive on my PC.  I have since unistalled
> NT SP3 and tried again, and then it worked fine, so something loaded
> with SP3 is the problem.
> Any idea what? Anyone solved this problem?  A solution would be oh so
> appreciated.
> Thanks--
> John Hintz
> Nez Perce Tribe
> Lapwai, ID

This solution has actually been solved a long time ago.  The solution is
in the more recent Samba docs and has been answered on this list FAR more
times then I'd would have liked to read.

The easiest solution is in the docs for the more recent Samba
distributions (1.9.17 and newer I think) in docs/WinNT.txt, the more
complicated solution is in docs/ENCRYPTION.txt


 Sean E. Millichamp, Consultant
 Ingematics - A Division of Compu-Aid, Inc.
 Voice: 810-756-8000, Fax: 810-756-8004
 sean at

More information about the samba mailing list