Massive Problems with Samba

Luke Kenneth Casson Leighton lkcl at
Tue Dec 23 20:27:34 GMT 1997

On Wed, 24 Dec 1997, Chuck Carson wrote:

> Okay, first let me define my network.
> This is a university environment so I cannot begin to lists all the routers,
> switches, and hubs my data travels thru, but this is basically what I have.
> RS 6000 machine running AIX 4.2 with Samba installed.
> Several Win95 (version a) machines with several active network drives
> mounted.
> I have on each an lmhosts file with the following entry:
> digmo   #PRE
> I have both WINS addresses pointing to the digmo server (
> The win95 machines are on a Token Ring network.
> When I try to map a network drive here is what I get:
> This is what Ihave tried typing into the map drive window:
> Try #1
> Drive F: (which is open)
> \\digmo\idrpt
> Try #2
> Drive F:   (which is open)
> \\\idrpt  (which is a defined share)
> Try #3
> Drive G: (which is open)
> \\\tmp  (another share)
> .... Many more tries later....
> What is boils down to is that I have tried every possible share and drive
> letter open.


can you post your smb.conf file, too?

> To add to my aggravation, I downloaded the latest version to install (19pl5
> I believe) and get the following error when trying to compile:
> Using CFLAGS
> = -O -DSMBLOGFILE="/usr/local/samba/var/log.smb" -DNMBLOGFILE="/usr/local/sa
> mba/var/log.nmb" -DCONFIGFILE="/usr/local/
> Using LIBS =
> Compiling server.c
> 1506-333 (S) License failure: acquire: No servers available for this vendor
> (network license server/library).
> make: 1254-004 The error code from the last command is 1.

this is a compiler problem.  use gcc, but if you do so on AIX, make sure
you exclude the FLAGS1= -O line.


More information about the samba mailing list