[PATCH] samba-tool schema attribute query_oc
ab at samba.org
Tue May 1 07:16:28 UTC 2018
On ti, 01 touko 2018, William Brown via samba-technical wrote:
> > >
> > > May be the command would be 'show_oc' rather than 'query_oc' as we
> > > have
> > > already a 'show' command. Just to reduce number of alternate
> > > namings...
> > The alternate naming helps autocomplete, and also makes the command
> > "unique". But I certainly also see your point to limit the "creep".
> Ohh if I wasn't clear. I think the current name is good, but I can
> change if it we really insist.
I'd like it changed, yes.
/ Alexander Bokovoy
More information about the samba-technical