[PATCH] samba-tool schema attribute query_oc
william at blackhats.net.au
Mon Apr 30 23:08:06 UTC 2018
> > May be the command would be 'show_oc' rather than 'query_oc' as we
> > have
> > already a 'show' command. Just to reduce number of alternate
> > namings...
> The alternate naming helps autocomplete, and also makes the command
> "unique". But I certainly also see your point to limit the "creep".
Ohh if I wasn't clear. I think the current name is good, but I can
change if it we really insist.
So perhaps review it as it is now?
More information about the samba-technical