[PATCH] Cache lookupname/sid in gencache
Volker.Lendecke at SerNet.DE
Tue Nov 28 12:03:16 UTC 2017
On Tue, Nov 28, 2017 at 01:02:12PM +0100, Ralph Böhme wrote:
> > It's highly unlikely that it makes a difference in generated code. We
> > could also use data_blob_const() here or add a separate variable. I
> > don't really care, but this to me is pretty dense and to the point.
> too dense for my simple mind. :) So if you don't mind I'll add a helper variable
> and push with that change.
SerNet GmbH, Bahnhofsallee 1b, 37081 Göttingen
phone: +49-551-370000-0, fax: +49-551-370000-9
AG Göttingen, HRB 2816, GF: Dr. Johannes Loxen
http://www.sernet.de, mailto:kontakt at sernet.de
More information about the samba-technical