Problems with v4-0-test autobuild

Andrew Bartlett abartlet at
Wed Feb 12 14:34:18 MST 2014

On Wed, 2014-02-12 at 21:35 +0100, Karolin Seeger wrote:
> Hi,
> while trying to prepare the 4.0 release, I noticed that the v4-0-test
> autobuild fails (tried 5 times) with the following error:
> UNEXPECTED(error): samba3.base.delaywrite.update of write time and
> SMBwrite truncate expand(plugin_s4_dc)
> REASON: _StringException: _StringException: Unknown error/failure. Missing
> torture_fail() or torture_assert_*() call?
> Tried with current v4-0-test plus the following patches:
> and
> The failure does not seem to be caused by the patches, but I might be
> wrong. Is this a known autobuild issue?

Yes.  I raised it here last week, because it also hits master.

> Could someone investigate, please?

The timing in that test are just too tight.  Jeremy was promising to
look into it.  In the meantime, just try again. 


Andrew Bartlett

Andrew Bartlett
Authentication Developer, Samba Team
Samba Developer, Catalyst IT

More information about the samba-technical mailing list