Samba4 Crashes + Port 445 Connections to Itself

kraker kraker at
Fri Jul 12 11:35:44 MDT 2013

After months (I had to take a hiatus from this stuff for a few weeks) of
running into this issue, I have at least solved one of the issues -

I was going through config files and commenting out things that I knew I had
changed that might possibly have an effect on what I was trying to do and
had an idea. I've been running samba at log level 10 in case I run into
issues. Well, it turns out that was my issue in itself. When I changed it to
log level 1 and restarted, I could get folder properties, create new
folders, delete folders, etc pretty much instantaneously. When I looked at
the number of port 445 connection, it was at 3... not 30, not 300, not 499. 

I hope this helps someone else that is banging their head as I've been. Go
figure, I would resolve my own problem the day I finally sucked up my pride
and asked for help. Maybe I should do it more often.

Hopefully this is the cause of my other issue as well, but I'll see here


View this message in context:
Sent from the Samba - samba-technical mailing list archive at

More information about the samba-technical mailing list