Inconsistent naming of vfs_read in the VFS Function pointer structure ...
Richard Sharpe
realrichardsharpe at gmail.com
Sat Nov 26 14:19:10 MST 2011
Hi folks,
I came across this:
/* File operations */
.open_fn = vfswrap_open,
.create_file = vfswrap_create_file,
.close_fn = vfswrap_close,
.vfs_read = vfswrap_read,
.pread = vfswrap_pread,
.write = vfswrap_write,
.pwrite = vfswrap_pwrite,
.lseek = vfswrap_lseek,
Is there any reason that it is vfs_read and not just read?
--
Regards,
Richard Sharpe
More information about the samba-technical
mailing list