samba4 as DC in 2008 R2 Forest

Kamen Mazdrashki kamenim at
Mon Feb 28 16:01:06 MST 2011

Hi Daniele,

I am afraid its my fault as I forgot to push the fix long time ago.
I am going to push it as soon I can.
Thanks for you patience.

Kamen Mazdrashki
Samba Team                                  ;a=summary

On Mon, Feb 28, 2011 at 17:45, danicat <d.dario76 at> wrote:
> Hi all,
> I'm trying to use samba4 to obtain a bdc for a win2k3 pdc with exchange 2k3
> I followed instructions in
> Samba4_joining_a_domain  and at the end tried the join.
> I'm using the version downloaded today from git (Version
> 4.0.0alpha15-GIT-eeeae97) and build and quicktest has said ALL_OK
> When I try to perform the join to the domain I get the same error stated in
> this thread:
> Can't continue Schema load: didn't manage to convert any objects: all 172
> remaining of 2348 objects failed to convert
> Join failed - cleaning up
> ...
> ERROR(<type 'exceptions.TypeError'>): uncaught exception - Failed to process
> I tryed to follow the instructions of Eric but looking at ADSI Edit, Schema
> [ad.mydomain.local], CN=Schema,CN=Configuration,DC=mydomain,DC=local i find
> CN=ms-Exch-Bridgeheaded-Local-Connectors-DB-BL has its isSingleValue
> attribute already set to TRUE
> Any help would be appreciated.
> Daniele
> --
> View this message in context:
> Sent from the Samba - samba-technical mailing list archive at

More information about the samba-technical mailing list