net vampire - error

Magnus Benngård magnus.b at
Mon Oct 18 06:41:26 MDT 2010

Ok, lets try again... 

./ldbdel -H /usr/local/samba/private/sam.ldb
"CN=FS-MLM,CN=Computers,DC=gbg,DC=inputinterior,DC=se" -r
Deleted 1 records 

Didn't get a match for the other 2 deletes... 

Inlcude the log when trying to "vampire"... 

On Mon, 18 Oct 2010 15:20:43 +0300, Kamen Mazdrashki  wrote:  

2010/10/18 Magnus Benngård :
> 1 problem solved, found out that in some way i had
> "msDS-SupportedEncryptionTypes: 0" in the sam.ldb for Administrator, (I
> not placed it there), did remove it with:
> ./ldbedit -H /usr/local/samba/private/sam.ldb -e vi
Good :)

> But still no luck with vampire :(
Try to "unvampire" again and vampire with -d10 and send the log here so we
can try to figure out what else might have gone wrong.

> On Mon, 18 Oct 2010 08:30:49 +0200, Magnus Benngård
> wrote:
> delete of
> failed - (Unknown error) No such Base
It is normal to get this error, as all record for "FS-MLM" are not
completely created
if vampire fails in the middle of the process.


-------------- next part --------------
A non-text attachment was scrubbed...
Name: putty.log
Type: text/x-c
Size: 62847 bytes
Desc: not available
URL: <>

More information about the samba-technical mailing list