net vampire - error

Kamen Mazdrashki kamenim at
Mon Oct 18 06:20:43 MDT 2010

2010/10/18 Magnus Benngård <magnus.b at>:
> 1 problem solved, found out that in some way i had
> "msDS-SupportedEncryptionTypes: 0" in the sam.ldb for Administrator, (I have
> not placed it there), did remove it with:
> ./ldbedit -H /usr/local/samba/private/sam.ldb -e vi
Good :)

> But still no luck with vampire :(
Try to "unvampire" again and vampire with -d10 and send the log here so we
can try to figure out what else might have gone wrong.

> On Mon, 18 Oct 2010 08:30:49 +0200, Magnus Benngård
> <magnus.b at> wrote:
> delete of
> 'CN=FS-MLM,CN=Servers,CN=Default-First-Site-Name,CN=Sites,CN=Configuration,DC=gbg,DC=inputinterior,DC=se'
> failed - (Unknown error) No such Base DN:
> CN=FS-MLM,CN=Servers,CN=Default-First-Site-Name,CN=Sites,CN=Configuration,DC=gbg,DC=inputinterior,DC=se
It is normal to get this error, as all record for "FS-MLM" are not
completely created
if vampire fails in the middle of the process.


More information about the samba-technical mailing list