Unable to join a domain with windows 7 beta1

Olivier Salamin olivier.salamin at gmail.com
Tue Jan 13 07:36:03 GMT 2009

Hi Jeremy,

unfortunalty I didn't notice the error code. After that I broke my system as
I tried to update to the latest version of samba4 from Debian experimental
and I'm not able to reproduce the error right now.

I have no time to investigate further atm but as soon as I have some free
time I will try to repair my s4 install and redo the tests with win7.


2009/1/12 Jeremy Allison <jra at samba.org>

>  On Mon, Jan 12, 2009 at 09:08:32PM +0100, Olivier Salamin wrote:
> > Hi,
> >
> > this week-end I finally managed to download windows 7 beta 1 from the MS
> > website....
> >
> > Once I got it installed I tried to join my domain but it did'nt work.
> >
> > Here is the wireshark file. Unfortunalty I have no w2k3 server at this
> time
> > to make a comparative wiresharke logfile. Hope this help anyway...
> What is the error message it gives ?
> Jeremy.

More information about the samba-technical mailing list