[Samba4] How do I activate/use AD Profiles?

Richard Hurt rnhurt at kangaroobox.com
Thu Feb 28 17:38:23 GMT 2008

I have installed and started playing with Samba4 and am having trouble  
getting my GPO settings recognized.  For instance, I have tried to  
remove all password restrictions from the whole domain by setting all  
security settings to none or '0'.  I edit the "Default Domain Policy"  
and edit Computer->Windows->Security->Account->Password policies to  
the appropriate values.  Then I try to reset a password to 'p' but it  
still tells me that I have not met the requirements, which seem to be  
still set to the AD default.  I even issued a gpupdate.exe /force and  
tried it on a different workstation.  I cant even create a new user  
with a small password.

I also tried to do other things, like set the title of IE 7, or run a  
program on login, but nothing seems to work.  I get no errors while  
editing the GPO or domain settings and everything seems to be working  
fine.  Its just that the profiles don't get applied at all.  What am I  
doing wrong?  I'm a newbie when it comes to both Samba and AD so its  
likely that I am doing something stupid.  :)


More information about the samba-technical mailing list