Chirag Andani andanic at
Thu May 31 14:25:38 GMT 2001

hi all,
i m tryin to configure and get samba working on red hat linux 7.0. I am 
really having a lot of problems and would b really happy if someone could 
help me fix it...

My smb.conf file looks like this:

            workgroup = CELL
            netbios name = LINWEB
            server string = Samba Server
            log file = /var/log/samba/%m.log
            max log size = 0
            socket options = TCP_NODELAY SO_RCVBUF=8192 SO_SNDBUF=8192
            dns proxy = No
            guest account = ftp
            hosts allow = 192.100.100. 192.100.200. EXCEPT
            printing = lprng

            comment = Home Directories
            writeable = Yes
            browseable = No

            comment = All Printers
            path = /var/spool/samba
            printable = Yes
            browseable = No

            comment = My Share
            path = /downloads
            writeable = Yes
            guest ok = Yes
            hosts allow = 192.100.100. 192.100.200. 127.


my hosts.allow file looks like this:
swat: 192.100.100.
ALL: 192.100.l00.

and hosts.deny file is:

I am not able to browse from windows explorer. I have given guest account as 
ftp, I also tried creating a user and on windows explorer tryin to connect 
as that user. when i try to browse on Win Explorer, it prompts me for a 
username/password, I tried with ftp user and also other dummy user that i 
created but in windows i get an error saying "The account is not authorized 
to login from this station"
I have run the following command:
# smbpasswd -j CELL -r PDC
and even on windows added the linweb as a NT server.

Please help me with this, am I missing out on something

Get Your Private, Free E-mail from MSN Hotmail at

More information about the samba-technical mailing list