naming conventions for creating reply structures in spoolss code

Gerald Carter gcarter at
Mon Mar 19 18:51:01 GMT 2001


I've noticed two trends in the spoolss code in HEAD (and 2.2)
One is to name the function for creating reply structres
as "spoolss_io_r_xxx()" and the other is to use
"new_spoolss_io_r_xxx()"  Since the latter is the less used case,
does anyone object to renaming these for the sake of consistency?

Cheers, jerry
   /\  Gerald (Jerry) Carter                     Professional Services
 \/  VA Linux Systems   gcarter at       SAMBA Team          jerry at                     jerry at

       "...a hundred billion castaways looking for a home."
                                - Sting "Message in a Bottle" ( 1979 )

More information about the samba-technical mailing list