serious bug in 2.2.1 (PR#21486)

Jeremy Allison jeremy at
Wed Jul 11 19:01:02 GMT 2001

"Gerald (Jerry) Carter" wrote:
> On Wed, 11 Jul 2001, Jeremy Allison wrote:
> > Toomas,
> >
> >       Can you give me more details on exatly how you're
> > joining the domain ? I just tried from my NT4SP6 box and
> > used the "Create account in domain" button and I was able
> > to join and log onto the domain successfully...
> >
> > I can't reproduce the problem here.
> My guess is that the problem may occur when manually creating the trust
> account.  Remember that when you use and amdin account to join on the fly,
> that account is used to connect to the server.

Yep. Reproduced and fixed it.

Now the 64k question. Should I quickly do a 2.2.1a... ?

Not many 2.2.1 binary packages are out yet.

My inclination says yes, but comments are welcome.


Buying an operating system without source is like buying
a self-assembly Space Shuttle with no instructions.

More information about the samba-technical mailing list