smb server on linux; clients on windows

Rajesh Kumar rajeshs at
Thu Jan 27 00:38:46 GMT 2000


I'm a rookie to the samba world. I'm trying to setp a file-server using 
samba to share the filesystem. The server (smb daemon) runs on Linux 
(Redhat 5.2) and the clients are Windows97 or Windows98.

The smb daemon seems to start up and run Ok. The server name appears fine 
on the Windows explorer screen. On double-clicking the server name, the 
directories that I added in smb.conf appear on the Windows explorer screen. 
However, if I click on any directory (to get into the shared filesystem), I 
get an error. Windows reports a "share name not found" error. But the samba 
log (/var/log/samba/log.smb) has an entry saying that authorisation is 

I am entering the correct password but keep getting the same error. I've 
even tried having no passwords but still the same problem.

I would appreciate any help on this. If you've setup a similar environment, 
I would be very grateful if I could get your number to talk to you over a 
telephone to describe this exactly and try and get a solution.

Thanks a lot

More information about the samba-technical mailing list