Yes...Another "newbie"

John Marsteen john at
Fri Sep 14 15:59:01 GMT 2001

I'm sure this thread has been re-hashed hundreds of times, but I, too,
have been stumped by Samba.  I'm new to Linux, Samba, and this list, but
am trying to utilize our Red Hat Linux box as a file server (only) for
now on our Win2K network.  It doesn't need to be our PDC.  I've been all
through the samba.conf file with no luck.  Those of us in the workgroup
can see the Linux server in the Network Neighborhood, but when trying to
access it, we consistently get "\\servername <file:///\\servername>  is
not accessible."  We're running DHCP if that makes any difference.

I can ping the Linux server, I can see the shared folders when I run the
smbclient -L command, but no matter what we do, we can't access that
folder.  I've tried enabling encrypted passwords and have set up
encrypted passwords, but still with no luck.  We've gone through the
"Diagnosing Your Samba Server" document, and everything looks great
until TEST #8 (net view \\LINUXSERVER <file:///\\LINUXSERVER> ).  We get
the same "Network Path Not Found" error.

Can anyone offer a suggestion?  My apologies if this thread has appeared
yet again.  I've read through many similar threads - but if there is one
similar to my own problem that I  have missed, a simple link to that
thread would be fine.

Many thanks.

-------------- next part --------------
HTML attachment scrubbed and removed

More information about the samba-ntdom mailing list