Joining CVS-PDC with W2K terminal server

Lista linux linux at
Thu Mar 22 16:21:48 GMT 2001

hi Harvard,

i got that message when ever i tried to join the domain and i had a
CURRENT	 network share in that machine, my solution was to breakdown all
network connections (shares) in the w2k-ws and then try to log in the
samba domain.

see you.

On Thu, 22 Mar 2001, Håvard Berland wrote:

> Hello folks,
> we are having trouble at the studentslaboratory at the University in
> Trondheim, Norway. We want a Sun 250 running Solaris 8 function as a PDC
> for a W2k terminalserver, due to replace all NT-installation on our
> workstations.
> The sambaserver is running the very latest cvs-source, and it functions
> as a PDC for our WinNT clients. But we can't get the W2K server to join
> our domain (which name is of 6 characters). I've read every other post
> on this list and tried to follow the tutorials given there. This
> includes:
>   - adding the w2k server to the /etc/passwd on the sambaserver
>   - removed the w2k server from smbpasswd on the sambaserver
>   - adding a root account in smbpasswd   ('smbpasswd -a root')
>   - made root a member of the admin group mentioned in smb.conf
>   - smb.conf taken from samba-pdc-howto.txt
> but we only get the message "The credentials supplied conflict with an
> existing set of credentials".
> -----------------------------------------------------------------------
> Håvard Berland                                berland at

Ing. Romy Perez Moreno
e-mail: romy at, romy at
tel: 5318 9067 /  5382-7157

More information about the samba-ntdom mailing list