Trust Relationship still not work

David Bannon D.Bannon at
Mon Nov 6 03:29:05 GMT 2000

Hi, as this is a samba-tng question, you might do better sending it to the
samba-tng lists. Have a look at


At 09:54 AM 06/11/2000 +0700, yaya wrote:
>I use samba-TNG 2.2.6.
>I have two domains here. One is the Samba Domain and the other is NT Domain.
>Samba Domain = SAMBA
>NT Domain = AIPL
>In my smb.conf .... just a part of that:
>    workgroup = SAMBA
>    security = domain
>    trusted domains = AIPL=NTSERVER
>    trusting domains = AIPL
>I tried to make trust relationship between these two domains where the Samba
>Domain is the trusting or the trusted of the NT Domain.
>In Samba I run the comment, after samedit or the rpcclient comment,
>'createuser AIPL$ -i -p [password]'
>'createuser NTSERVER$ -p [password]'
>In NT, I establish Trust Relationship with User Manager for Domain, it looks
>worrk cause I get the message "Trust relationship established...." (Sorry I
>forgot the details message).
>But after all ... I couldn't access the NT Resources from Samba and I
>couldn't I access Samba Resources from NT.
>Is there something I miss?
>Should I need to add password in 'createuser AIPL$ -i -p [password]' and
>'createuser NTSERVER$ -p [password]'?
>Sorry for my bad English.
David Bannon                      D.Bannon at
School of Biochemistry            Phone 61 03 9479 2197
La Trobe University, Plenty Rd,   Fax   61 03 9479 2467
Bundoora, Vic, Australia, 3083
..... Humpty Dumpty was pushed !

More information about the samba-ntdom mailing list