Using NT 4.0 WKS and Novell Client

Darren Hammond darren at
Fri Jun 23 22:42:53 GMT 2000

This explains why when I try to log a NT4 Terminal Server in to the
domain it kicks me straight back out, no errors or nothing on a terminal.
I tried a workstation and got the blue screen. Both had Novell Client
4.7.1 on them.

It worked fine after I reloaded NT on the workstation, but then I forgot
to reload the Novell client in my hurry to try it out.

I think using the MS Novell client will give far more problems than it
solves. Maybe the time has come for me to go to TNG.


Paul J Collins wrote:

> >>>>> "Ondrej" == Ondrej Hanak <hanak at> writes:
>     Ondrej> To solve this problem, uninstall novell client and use one
>     Ondrej> from M$. Or don't use NOVELL:)
> Microsoft's Novell client is horrible.
> Paul.
> --
> Paul Collins <sneakums at> - - - - - [ A&P,a&f ]
>  GPG: 0A49 49A9 2932 0EE5 89B2  9EE0 3B65 7154 8131 1BCD
>  PGP: 88BA 2393 8E3C CECF E43A  44B4 0766 DD71 04E5 962C
> "Where?  Where is the town?  Now it's nothing but flowers!"

More information about the samba-ntdom mailing list