samba-tng 1.8 woes..

Panagiotis Malakoudis pmal at
Wed Apr 5 13:36:44 GMT 2000

Have you tried running the command as samedit -S . -U root
Hope that helps...

----- Original Message -----
From: geoffrey lee <snail_talk at>
To: Multiple recipients of list SAMBA-NTDOM <samba-ntdom at>
Sent: Wednesday, April 05, 2000 4:07 PM
Subject: samba-tng 1.8 woes..

> hi all,
> i've gotten samba tng 1.8 to compile and it runs fine.
> but i'm having problems with logging on to the domain. i'm new to
> ..(upping from 2.0.6)
> after installing and running the daemons i (tried to) recreate the nt
> workstation machine account on the samba box. (samedit createuser
> it said that it failed because it was unable to connect to /tmp/.smb
> that connection to port 139 and 445 failed. :( i tried
> this both as root (with no admin privileges for samba ntdomain) and as a
> normal user with admin privileges for the samba ntdomain.
> well i went on anyway and i rejoined the domain wiht the ntworkstation and
> surprsingly i got a welcome message but after i went through the
> reboot and tried to logon it said that it was unable to log me on because
> the machine account passwd is incorrect...
> can someone guide me through (even the obvious points ;-) since i'm new)
> to join the domain with an nt box?
> thanks.
> Geoff.

More information about the samba-ntdom mailing list