samba-tng 1.8 woes..

geoffrey lee snail_talk at
Wed Apr 5 13:19:02 GMT 2000

hi all,

i've gotten samba tng 1.8 to compile and it runs fine.
but i'm having problems with logging on to the domain. i'm new to samba-tng
...(upping from 2.0.6)

after installing and running the daemons i (tried to) recreate the nt
workstation machine account on the samba box. (samedit createuser machine$).
it said that it failed because it was unable to connect to /tmp/.smb ...and
that connection to port 139 and 445 failed. :( i tried doing
this both as root (with no admin privileges for samba ntdomain) and as a
normal user with admin privileges for the samba ntdomain.

well i went on anyway and i rejoined the domain wiht the ntworkstation and
surprsingly i got a welcome message but after i went through the obligatory
reboot and tried to logon it said that it was unable to log me on because
the machine account passwd is incorrect...

can someone guide me through (even the obvious points ;-) since i'm new) how
to join the domain with an nt box?



More information about the samba-ntdom mailing list