RH 6.0 SAMBA Printing Problem

Brent Williams brwillia at ksumail.kennesaw.edu
Thu Jun 24 18:11:03 GMT 1999

What am I missing?!

I've installed fresh RH 6.0 with included SAMBA on Dell server.  I am unable
to get Win 98 workstations to print to SAMBA shared printer.  Here is what I
have done...

created printers in Linux and tested with lpr -P ... worked fine
edited the smb.conf file to set up SAMBA server.  Printer section is vary

printcap name = /etc/printcap
load printers = yes

path = /var/spool/samba
guest ok = no
writeable = no
printable = yes

When logged into the SAMBA server via Win 98, I see the printers and can set
them up in 98.  When I print to them, I see the print briefly in the queue
in 98. But nothing ever prints.  Using lpq on the Linux server shows nothing
in the queue.

This same setup worked well with RH 5.2.  Any help appreciated.


Brent Williams
Educational Technology Center
Kennesaw State University
brwillia at ksumail.kennesaw.edu

More information about the samba-ntdom mailing list