[SOLVED?] Re: Roaming profiles not being updated

Eloy A. Paris eparis at ven.ra.rockwell.com
Fri Feb 19 22:00:01 GMT 1999

Jeremy, Luke, all:

Jeremy Allison <jallison at cthulhu.engr.sgi.com> wrote:

>> Does this sound reasonable (that roaming profiles were not working
>> properly on 2.0.2 but are on 2.1prealpha)?
> If that's true I need to know about it. The 2.1 code
> stream is a great domain controller but a lousy fileserver
> right now :-).
> Can you investigate the roaming profile problem with
> 2.0.x some more ?

It looks like I was completely wrong in diagnosing the cause of the
problem. I thought the problem got solved by moving from 2.0.2 to
2.1prealpha but after a great successful start I found out that under
some circumstances the roaming profiles were not being updated either.

I discovered that the problem hapens when I log into the Samba domain
and _then_ I log into our NetWare server by using the IntranetWare
client. Then, when I log off, the NT workstation does not connect to
the Profiles share and therefore the roaming profile does not get

I bet the same thing would happen if I were loging in into a NT PDC.

This crappy Novell IntranetWare client is always causing problems with
NT. It's not the first time this client causes problems. It's an old
version though, I should probably try a newer one.

So, go ahead with 2.0.3 Jeremy! Sorry for the false alarm :-(


More information about the samba-ntdom mailing list