My Rsync script is broken! Pls Help.

Matt McCutchen matt at
Sat Nov 29 19:37:47 GMT 2008

On Fri, 2008-11-28 at 20:37 -0800, likuidsilence wrote:
> I've had an Rsync script that I wrote myself working for the past several
> months. Not too long ago I had to reformat and Installed a fresh copy of
> Ubuntu 8.10 (Intrepid) (Used ext3 this time around..I used to have ext2..but
> don't think that's the problem) I tried running my script to backup my files
> to a remote NAS on my network but I keep getting these annoying rsync
> failure messages on my log. 
> rsync: failed to set times on "/home/user/BackupDrive" : Not a directory
> (20)
> I was getting a bunch of these errors. So I tried the gui version of rsync
> (grsync)
> and I get the following error
> rsync: failed to set times on "/home/user/BackupDrive " Operation not
> permitted (1)
> Files do copy over by the way but I just don't like to see "failed" messages
> on my logs..

Please post your rsync command and the output of "ls -la /home/user" so
we can see what is going on.


More information about the rsync mailing list