My Rsync script is broken! Pls Help.

likuidsilence likuid.silence at
Sat Nov 29 04:37:26 GMT 2008

Hello everyone, First post here :-D I been looking for answers for the past 2
days but I can't find anything that will solve my problem. Hopefully this
forum will be the end of my search! 

I've had an Rsync script that I wrote myself working for the past several
months. Not too long ago I had to reformat and Installed a fresh copy of
Ubuntu 8.10 (Intrepid) (Used ext3 this time around..I used to have ext2..but
don't think that's the problem) I tried running my script to backup my files
to a remote NAS on my network but I keep getting these annoying rsync
failure messages on my log. 

rsync: failed to set times on "/home/user/BackupDrive" : Not a directory

I was getting a bunch of these errors. So I tried the gui version of rsync
and I get the following error

rsync: failed to set times on "/home/user/BackupDrive " Operation not
permitted (1)

Files do copy over by the way but I just don't like to see "failed" messages
on my logs.. Can someone Please guide me in the right direction here as I
would hate to quit using rsync. Help is much appreciated. 
View this message in context:
Sent from the Samba - rsync mailing list archive at

More information about the rsync mailing list