DO NOT REPLY [Bug 4977] New: rsync: failed to set times on

samba-bugs at samba-bugs at
Sun Sep 16 21:50:02 GMT 2007

           Summary: rsync: failed to set times on
           Product: rsync
           Version: 2.6.9
          Platform: x86
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P3
         Component: core
        AssignedTo: wayned at
        ReportedBy: erwin.vd.glind at
         QAContact: rsync-qa at

Hello, I'm using the backup script from for some time now without
But lately (like 2 weeks) rsync gives me errors like these:
rsync: failed to set times on
Function not implemented (38)

But it continues to backup... but i don't know if the backup actually worked...

It also exits like this:
rsync error: some files could not be transferred (code 23) at main.c(980)

So i guess that some files aren't backupped :O

Ehm i don't know if you want more information, if so, let me know.
I did tried for the search function but i couldn't find any answer...


Configure bugmail:
------- You are receiving this mail because: -------
You are the QA contact for the bug, or are watching the QA contact.

More information about the rsync mailing list