owner and group dont match

christian.baer christian.baer at itp-solutions.ch
Fri Mar 16 14:51:47 GMT 2007

Thanx Wayne, the uid and gid in the config-file were not set properly...
but the problem is not fixed anyway. I've tried to rsnyc the files(see top
post) between two linux-system, and it worked proper.

But I receive the failure when I try to synchronise with the
My Idea:
Is it possible that the format of the readynas-harddisks play a role in this

Wayne Davison-2 wrote:
> On Wed, Mar 14, 2007 at 05:52:14AM -0700, christian.baer wrote:
>> Backup-command(running as root):
>> rsync -rogt /home/itpbach1 rsync://itpbach1@readynas/itpbach1 
> If the daemon isn't running as root, it won't save any user info, and
> limited group info.  See the "uid" and "gid options in the rsyncd.conf
> manpage.
> ..wayne..
> -- 
> To unsubscribe or change options:
> https://lists.samba.org/mailman/listinfo/rsync
> Before posting, read: http://www.catb.org/~esr/faqs/smart-questions.html

View this message in context: http://www.nabble.com/owner-and-group-dont-match-tf3401956.html#a9516007
Sent from the Samba - rsync mailing list archive at Nabble.com.

More information about the rsync mailing list