Fairly mysterious rsync problem.

Richard Reina richard at rushlogistics.com
Sun Mar 13 15:41:36 GMT 2005

I am having trouble sending a file with rsync to a
local machine.

I try from

rsync -vvv --stats --progress file1

and get:

send_file_list done
send_files starting
send_files phase=1
send files finished
total: matches=0 tag_hits=0 false_alarms=0 data=0

Number of files: 1
Number of files transferred: 0
Total file size: 9 bytes
Total transferred file size: 0 bytes
Literal data: 0 bytes
Matched data: 0 bytes
File list size: 24
Total bytes written: 99
Total bytes read: 41
wrote 98 bytes read 41 bytes 278 bytes/sec
total size is 9 speed is 0.06
on my rsyncd.conf file looks like this:

log file = /var/log/rsync

  path = /tmp
  read only = no
##End rsyncd.conf

The logs on 0.14 seem to indicate that it worked. 
However, the file is nowhere to be found on the target
machine. I even tried find / -name file1 -print

[18278] rsync to test-data from ussbriscoe
[18279] wrote 28 bytes read 106 bytes total size 14

Any help is greatly appreciated.



More information about the rsync mailing list