Can't start cwrsync service under Windows XP

Jacob Levine rsync at
Mon Oct 18 02:31:22 GMT 2004

Hello list,
 I thought all my rsync worries were over last time I posted here, but 
unfortunately I was wrong. I am using cwrsync to backup a Windows XP 
machine onto a Windows 2000 machine over our LAN. Relevant versions: 
cwRsync 1.2.3, Rsync 2.6.2, cygwin1.dll 1.5.9-1, openssh 3.8.1p1-1

This worked for several months, but recently 
( I had to 
reconfigure my exclude parameter to be a little more specific. It worked 
fine for a few days, but early last week it failed again.

I can't start the rsync service as any other user on the XP machine. I 
get "error 1069," which is a Windows logon error: "The service did not 
start due to a logon failure.) nor could I find out how to open the 
services control panel as the cwrsync user even after making them an 
administrator. Also of no help were un/re-installing cwrsync, using a 
different default username, and making an existing user account the 
"cwrsync" user. Some setting seems borked somewhere. Hopefully I'm just 
missing something obvious.

I'd appreciate the help of anyone out there with some useful information 
on this issue. Thank you in advance!

More information about the rsync mailing list