Speed problem

uwp at dicke-aersche.de uwp at dicke-aersche.de
Mon Nov 11 15:31:00 EST 2002

Mermgfurt !

I have some problem with syncing two machines which are connected
over a Gigabit-connection. I'm trying to use rsync with ssh because of
the authorisation mechanisms (keys). It starts quite ok with 18 MB/s
(this small speed may have something to do with our internal net)
and falls down to 400 KB/s (!!!). This happens over a long period
because those files I want to copy are very big (upto 70 GB per file).
Even though I tried to increase the blocking size the speed just goes
down and won't go up again. In fact it really writes 18 MB/s, it's not
just a problem of -partial or something similar. Ok, I haven't tried
it without ssh yet, but it really looks very strange.
The version is the rsync 2.5.6cvs version from debian-unstable.

Thanks for any help !


Udo Wolter                      |  /"\
email:    uwp at dicke-aersche.de  |  \ / ASCII RIBBON CAMPAIGN
www:      www.dicke-aersche.de  |   X    AGAINST HTML MAIL
dark:    heaven at lutz-ziffer.de  |  / \

More information about the rsync mailing list