rsync 2.5.5 fails to

Scott Russell lnxgeek at
Wed May 1 15:48:02 EST 2002

On Wed, May 01, 2002 at 03:58:26PM -0500, Dave Dykstra wrote:
> I tried the same command using rsync 2.5.5 on a Solaris 7 machine and it
> got around 860MB before I cancelled it.  Is this one still a problem for
> you?  I was copying to an empty directory and using a different operating
> system, but at least it rules out a widespread general problem.  I haven't
> seen anybody else reporting a similar problem.  Perhaps it was a temporary
> problem on

So sorry for not following this up. The problem was complicated by
tsocks 1.7 and the socks5 firewall (Aventail) used here. A few weeks
ago we switched from socks5 to Cisco PIX. After I disabled tsocks
everything Just Worked(tm).

A best guess, it's an rsync + socks5 issue maybe. To many variables to
tell and no way to replicate it.

 Scott Russell (lnxgeek at
 Linux Technology Center, System Admin, RHCE.
 T/L 441-9289 / External 919-543-9289

More information about the rsync mailing list