[clug] Blank CD-R Disc

Bryan Kilgallin kilgallin at iinet.net.au
Thu Sep 6 06:42:38 UTC 2018

I wrote:

"Again (with the laptop), I tried writing the Backup folder (from a 
micro flash card) onto the blank CD-ROM. But again I got the error that
cdrecord wasn't permitted to open the device, and I should modify K3B's
device settings."

I reinstalled Ubuntu 18.04.1 LTS Bionic Beaver into both tower-PC and 
laptop. Then I installed into the tower-PC Brasero, with which I was 
familiar. And I used that to burn a CD-ROM with backup-data from the 

After clearing-space with BleachBit, I scanned the tower-PC using 
ClamTk. Having worked out that I needed to check "scan directories 
recursively", to prevent it from only scanning one (directory) file!

Then I created a Backup folder, and used Backups to fill it with data. 
Then I used Brasero to burn a new CD-ROM with that Backup folder in it. 
Transferring this new backup CD-ROM to the laptop, I restored the backup 
data to the latter.

Since when I have been installing preferred software into the laptop. 
And marvelling that Thunderbird's Address Book, and Firefox' Bookmarks 
were all there.

More information about the linux mailing list