[clug] Flaky Asus Transformer Prime TF201

Jim Croft jim.croft at gmail.com
Tue Oct 16 21:22:10 MDT 2012

I have the old 101 and it is still going strong. Every now and again I
overload it with apps and stuff and it gags (just remove random stuff
and it comes good) and the processor is now a bit slow compared to
other Android devices (what the hell does the world need a quad core
phone for?).

My c. 85 year old mum has the 201 (just to piss of my dad and his
iPad) and it has worked without a glitch. She upgrated it without
assistance and is able to keep on top of all the app upgrades (I check
it each weekend to make sure it is all is once piece).

I have asked mum is she wants to swap for the original version, but
she is playing hardball...


On Wed, Oct 17, 2012 at 1:21 PM, Jamie Carl <jazz at funkynerd.com> wrote:
> Ben,
> On 17/10/12 11:08, Ben Davies wrote:
>> I'm throwing this one out to the CLUG hive mind to see if anyone else
>> has had similar problems.
>> Some time ago, my better half bought a Asus Transformer Prime
>> (probably the TF201), which was upgraded to Android 4.x pretty much
>> right away. The only apps added to it have been Firefox and MX Player.
>> We got a few weeks of normal use, but more recently, the machine has
>> been crapping itself frequently.
> Have you tried updating it to Jelly Bean yet?  That's version 4.1.1.
> Maybe give that a shot?
>> A quick list of the main glitches (in no particular order) includes:
>> * 2 instances where data was lost when transferring from USB. eg. the
>> first was moving 2 files across to the device. Halfway through the
>> move, something went kaput, and the files were missing from both the
>> USB stick and the tab. This appears to have happened a 2nd time with
>> another USB device.
>> * The screen had a problem with flicker around the LHS edge. This
>> appears to have been addressed in an update ...
>> * The most annoying is occasional reboots and sleep problems (probably
>> after the update, although this may be unrelated). Earlier this week I
>> was using the pad, the screen flickered once and it switched itself
>> right off. The more annoying reboot problem relates to the power
>> saving mode. If the pad was left untouched, the screen would go black.
>> After a short period of time, the pad would then reboot itself,
>> flashing up the initial splash screen again.
>> Anyone else seen these sorts of things?
> No, I've had my TF201 since January and it hasn't missed a beat.  The
> only problem I've had is if it's left on while charging the screen will
> randomly come back on even though it was already in sleep mode.  But it
> keeps working.  No reboots or weird screen flickering at all.
> Warranty?  Sounds like you got a bit of a dud.
> Jamie
> --
> linux mailing list
> linux at lists.samba.org
> https://lists.samba.org/mailman/listinfo/linux

Jim Croft ~ jim.croft at gmail.com ~ +61-2-62509499 ~ http://about.me/jrc
'Without the freedom to criticize, there is no true praise.
- Pierre Beaumarchais
'Whenever you find yourself on the side of the majority, it's time to
pause and reflect.'
- Mark Twain
'A civilized society is one which tolerates eccentricity to the point
of doubtful sanity.'
 - Robert Frost

More information about the linux mailing list