[clug] Flaky Asus Transformer Prime TF201

Ben Davies bdcrux at gmail.com
Wed Nov 7 21:10:44 MST 2012


Excuse my late response, I've not been using the device for a fair
while. It is running Android 4.1.1 and it is still flaky.

Recently, I had a page open in Firefox, and noticed FF was
automatically updating in the b/g. Pretty soon after the download
ended, FF just closed without warning and dumped me back to the main
screen. Upon a restart, all the tabs were lost, except for ones from
the session /before/ the one that crashed.

Reboots/shutdowns still happen if the device is left unattended for a
while. Just recently with MX player paused on a lecture vid, I came
back to find it at the start/lock screen as it had rebooted (over
about a 4 minute window). I tried pausing again a few 5 mins later to
test & and the device shut itself off completely.

This is while it is plugged to the keyboard, I haven't tested if being
'undocked' has an effect.

Googling showed others had the same problems with rebooting etc,
although I have no idea how widespread this is.


On 17 October 2012 13:21, Jamie Carl <jazz at funkynerd.com> wrote:
> Ben,
> On 17/10/12 11:08, Ben Davies wrote:
>> I'm throwing this one out to the CLUG hive mind to see if anyone else
>> has had similar problems.
>> Some time ago, my better half bought a Asus Transformer Prime
>> (probably the TF201), which was upgraded to Android 4.x pretty much
>> right away. The only apps added to it have been Firefox and MX Player.
>> We got a few weeks of normal use, but more recently, the machine has
>> been crapping itself frequently.

> Have you tried updating it to Jelly Bean yet?  That's version 4.1.1.
> Maybe give that a shot?

>> A quick list of the main glitches (in no particular order) includes:
>> * 2 instances where data was lost when transferring from USB. eg. the
>> first was moving 2 files across to the device. Halfway through the
>> move, something went kaput, and the files were missing from both the
>> USB stick and the tab. This appears to have happened a 2nd time with
>> another USB device.
>> * The screen had a problem with flicker around the LHS edge. This
>> appears to have been addressed in an update ...
>> * The most annoying is occasional reboots and sleep problems (probably
>> after the update, although this may be unrelated). Earlier this week I
>> was using the pad, the screen flickered once and it switched itself
>> right off. The more annoying reboot problem relates to the power
>> saving mode. If the pad was left untouched, the screen would go black.
>> After a short period of time, the pad would then reboot itself,
>> flashing up the initial splash screen again.
>> Anyone else seen these sorts of things?
> No, I've had my TF201 since January and it hasn't missed a beat.  The
> only problem I've had is if it's left on while charging the screen will
> randomly come back on even though it was already in sleep mode.  But it
> keeps working.  No reboots or weird screen flickering at all.
> Warranty?  Sounds like you got a bit of a dud.

More information about the linux mailing list