[clug] xfce problem [solved]

Eyal Lebedinsky eyal at eyal.emu.id.au
Sat Aug 4 06:44:48 MDT 2012

I did not know where the settings are kept. I found the stuff in ~/.config/...
but it seemed OK.

I finally 'yum reinstall'ed the xcfe4-panel package and this fixed the problem.


On 08/04/12 18:50, Ivan Lazar Miljenovic wrote:
> On 4 August 2012 14:58, Eyal Lebedinsky <eyal at eyal.emu.id.au> wrote:
>> While taking a backup of a machine I logged out (did a backup and) then
>> logged in.
>> At this point the usual task bar did not show up. The only navigation
>> possible is with the mouse (right- and middle- clicks).
>> I tested the situation by bringing the panel up manually and here is how it
>> fails"
>> $ xfce4-panel
>> (wrapper:4570): xfce4-panel-wrapper-CRITICAL **: Wrapper systray-6: Could
>> not get owner of name 'org.xfce.Panel': no such name.
>> Segmentation fault
>> I can see the (top) panel blinking a few times fast but it does not stay.
>> A search did not reveal a solution, and I do not know where "owner"s are
>> registered and how.
>> Looks like some configuration problem in a recent yum update (I am on f16).
>> I rarely
>> log out/in on this machine.
>> I ran xfce4-settings-editor and could not immediately see how it differs
>> from what I have
>> on another (properly working) machine.
> Did you try backing up your xfce settings and starting from a clean
> slate?  I recall having had to do that with xfce a few years ago.
>> TIA
>> --
>> Eyal Lebedinsky (eyal at eyal.emu.id.au)

Eyal Lebedinsky	(eyal at eyal.emu.id.au)

More information about the linux mailing list