[clug] any experts in mythtv? can't record 2 recordings.

mylists at wilsononline.id.au mylists at wilsononline.id.au
Sun Sep 21 21:09:49 GMT 2008

thanks Ian,
I'm pretty sure its not storage pools as I temp removed the other folder
and symptom still exists.
The other think I was messing with was Realtime priority, which I'll try
and remove to see if this was the cause.
The problem is not a schedule issue as it does seem to select the other
tuner and sets to recording but doesn't create the mpg file ie it doesn't
seem to record..
I'm current trying unsuccessfully to scan the source code for hints, I
wonder if its something broken in my DB.


> Hi Paul
> Not sure if this helps as I havn't tried storage groups yet so have no
> experience of this features' potential impact.
> If I want to record 2 programmes in the same time slot, I use "Schedule
> Options/Prefer Input Tuner 1" for one and "Schedule Options/Prefer Input
> Tuner 2" for the other.  This works fine and dandy.
> FYI,  I have Mythbuntu 8.10 Alpha 4 running at the moment and have no
> pre buffering pauses at all.  Prior to this release, pre buffering was
> something of a nuisance as were hard lockups known to afflict some
> hardware.  If you have the means, might be worth a look as, apart from a
> couple of minor issues, this package is quite stable for an Alpha
> release and is certainly quite usable.
> Regards
> Ian Bardsley
> Paul wrote:
>> I have two DVB cards which I have used for a few years now and I have
>> recently moved over to storage groups and this appears to work but for
>> some reason I can't get a 2nd tuner to record ie it fails to record
>> two shows at once.
>> I've tested the two cards with mplayer and both still work.
>> here is a extract of the backend with  trace set @ record, I'n not
>> sure this is a bug or some config option which I mistakenly set while
>> trying to solve my prebuffer issues.
>> Arr this must be a MythTV problem, Can anyone help track the cause down?
>> thanks
>> Paul
>> note I tried removing other storage dir and 2nd recording still broken.

More information about the linux mailing list