[clug] USB thumbdrive dead after DDing to it

Eyal Lebedinsky eyal at eyal.emu.id.au
Wed Jun 6 10:30:14 GMT 2007

Martijn van Oosterhout wrote:
> On Wed, Jun 06, 2007 at 06:30:38PM +1000, Eyal Lebedinsky wrote:
>>I have a situation where I DD'ed an image to a USB disk and after that it is
>>not anymore detected. I thought that it was faulty but doing the same with
>>another stick gave the same result. This second one actually does produce a
>>short LED blip, and a one-line kernel message appears, something like:
>>	usb 8-1: new high speed USB device using ehci_hcd and address 2
>>The first stick does not even elicit this reaction.
> What kind of image is it? If it didn't include a partition table then
> it's likely that the system won't recognise its existance. Have you
> tried mounting /dev/sdb directly yourself?
> You might want to try reformatting it...
> Have a nice day,

The device is not recognised (/dev/sdb not created) so I cannot do anything
to it at this point. The image was of another stick which had a nice bootable
DOS partition, and I DDed the whole disk (MBR and all).

Eyal Lebedinsky (eyal at eyal.emu.id.au) <http://samba.org/eyal/>
	attach .zip as .dat

More information about the linux mailing list