[clug] USB thumbdrive dead after DDing to it

Martijn van Oosterhout kleptog at svana.org
Wed Jun 6 08:38:51 GMT 2007

On Wed, Jun 06, 2007 at 06:30:38PM +1000, Eyal Lebedinsky wrote:
> I have a situation where I DD'ed an image to a USB disk and after that it is
> not anymore detected. I thought that it was faulty but doing the same with
> another stick gave the same result. This second one actually does produce a
> short LED blip, and a one-line kernel message appears, something like:
> 	usb 8-1: new high speed USB device using ehci_hcd and address 2
> The first stick does not even elicit this reaction.

What kind of image is it? If it didn't include a partition table then
it's likely that the system won't recognise its existance. Have you
tried mounting /dev/sdb directly yourself?

You might want to try reformatting it...

Have a nice day,
Martijn van Oosterhout   <kleptog at svana.org>   http://svana.org/kleptog/
> From each according to his ability. To each according to his ability to litigate.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: Digital signature
Url : http://lists.samba.org/archive/linux/attachments/20070606/44a9e4cb/attachment.bin

More information about the linux mailing list