Help PLZ

PsyeX psyex at
Tue Aug 28 16:36:39 EST 2001

I tried for days, to get RH7.1 work with ipchains and do my MASQ stuff.

No good. So i thought, well i'm going to get forced to use iptables sooner
or later, and couldnt get any result from it either.

I no longer use Linux, after trying to get 7.0 to accept a 2.4.6 kernel and
use iptables, but I was getting those unresolved symbol errors with anything
I tried.

I ended up trashing the lot, installing FreeBSD, and have been happy ever

----- Original Message -----
From: "Shawn Owens" <sowens at>
To: <linux at>
Sent: Tuesday, August 28, 2001 4:29 PM
Subject: Help PLZ

> Ladies and Gentlemen:
> OS= 2.4.2 (7.1)
> MASQ= enabled
> Ipchains
> My question is, how do you enable the module to allow windows machines to
> FTP out using MASQ.
> When trying to FTP, it's successful accept when doing the normal 20 data
> passing.
> ftp> ls
> 500 Illegal PORT Command
> Here is the error output when trying to load the ip_nat_ftp.o using
> [root at applicongw netfilter_ipv4]# insmod ip_nat_ftp.o
> ip_nat_ftp.o: unresolved symbol ip_conntrack_expect_related_Ree85aab5
> ip_nat_ftp.o: unresolved symbol ip_nat_expect_register_R22ca4f64
> ip_nat_ftp.o: unresolved symbol ip_nat_helper_register_Rd999d6f2
> ip_nat_ftp.o: unresolved symbol ip_nat_expect_unregister_R5ca5c902
> ip_nat_ftp.o: unresolved symbol ip_nat_cheat_check_R1e4e73a8
> ip_nat_ftp.o: unresolved symbol ip_nat_setup_info_Rd1af8d2b
> ip_nat_ftp.o: unresolved symbol ip_nat_helper_unregister_Rdadfe31d
> Does anyone know why I'm unable to load this module?  I'm not using
> yet so I need this to run using Ipchains.
> Any help is greatly appreciated.
> Shawn

More information about the linux mailing list